Which of the following options are the correct requirements for using “Pretty” permalinks?

QuestionsCategory: Fiverr Wordpress 5.1Which of the following options are the correct requirements for using “Pretty” permalinks?
digitalzoneservices Staff asked 6 months ago
1 Answers
Best Answer
digitalzoneservices Staff answered 6 months ago
  1. An .htaccess file
  2. Apache web server with the mod_rewrite module installed
  3. The FollowSymLinks option enabled in the WordPress’s home directory
    • All 1, 2, and 3
    • Only 1 and 2
    • Only 1 and 3
    • Only 2 and 3

Answer: All 1, 2, and 3